Introducing PhotoLine
Version 16.54

There was a question in the forum about tutorials in English language. If anyone want to do this, it would be
great, because my English is quite terrible. This is a first try for me to do a tutorial in English. It will be probably the last one too ;-)
If you have installed PhotoLine and feel lost and confused, don't be afraid. This is perfectly normal. PhotoLine
is a powerful tool and all tools with such an amount of features are hard to understand at the beginning.
PhotoLine is shareware, so you have to pay for it. But you can test it for 30 days. After you installed the program and started it, it looks like this:

If you have noticed, the single tool bars and panels are not fixed. You can change the size and the place where
they should appear by dragging them. Be sure to save the current setting first.

But for now I would recommend to use the standard layout, until you know, what you need and where to put it.
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USB-Mode
Before we begin, I have to mention one thing. It is possible, to put PhotoLine in the USB-Mode. This means,
you can take the program with you on a USB-Stick. I don't do that, but I like the other advantage of this mode:
every setting of the tools will be stored in one single folder. I save this folder regularly and if anything happens,
a new harddisk for example, which means a fresh install of PhotoLine, I copy this folder back and PhotoLine
looks like it was at the last start of the program.
If you want to do the same, you just have to go to the folder, where PhotoLine is installed and create there a new
empty folder and name it "Usersettings".
You can do this later as well, but when PhotoLine finds these folder, it will be set back to the standard setting.
So all settings you made until will be lost. Therefore it is best to decide at the beginning.
If you do nothing, don't worry. PhotoLine will do the job like any other Windows program.

The build-in Help
Like most programs, PhotoLine has a build-in help. You can open it with the menu or just press F1.
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Changing the language
PhotoLine should use the system language. But there are different languages available in PhotoLine. The language can be set in the options menu.

In this menu you choose "Extended" (if the language is German, it' called "Erweitert") and change the language.
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The program window
Let's take a look again on the first image.
On the left you see the tool bar. When I first started a image processing program about hundred years ago or so,
I thought, that these tools are used to alter the image. Well they do, but mainly you will use the menu on the upper side of the window. There you find very powerful filters an effects for your images.

On the right are some panels. These are not the only existing panels. All available panels can be found in the
menu View>Panels.

On the lower bound of the window is the status bar, like in other programs too. If you move the cursor over a
tool you can see an explanation what this tool does there.
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Opening an image
Opening an image works like opening any kind of document in most other programs.
Again you can use the menu (File>Open), or the open-button
Explorer into PhotoLine.
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The Tool-Dialogs
Before we actually alter the image, I want to explain some functions in the tool-dialogs.
The dialogs may differ, dependent on the tool itself of course, but some option are always the same.
The top right corner shows the Windows-X to close the dialog without changing the image. "Cancel" at the bottom right has the same effect.
The ? nearby is quite helpful. If selected you can get more information about some of the functions in the dialog
by clicking on them.
If there are presets available, it is possible to safe the settings of the tool, or choose already existing sets.
Bottom left is the eye icon that lets you turn on and off the constant preview directly on the image. This is useful
with some filters that require a lot of computing time.
The right part of the dialog can be folded in with the double arrow in the middle.
On the right is in addition to the view directly on the image another preview. This is divided. The left side shows
the original, the right side the version altered with the current settings of the tool. With the slider on the top of
this preview you can move the relation of the two areas.

The icon with red spots can turn on and off the mark of the clipped values (real black and real white parts).
The buttons next to it (plus, minus, 100% and full screen view) can be used to zoom the image in the preview.
The reset button will reset the hole dialog to the basic settings. Be careful, it will not only take back the last
step, the tool is completely reset after that.
Something special is the button with the red arrow in the green marker. Using this instead of the OK-button will
not alter the layer itself, but create an adjustment layer. More about adjustment layers later.
The size of the dialog can be changed like any window dragging the edge of the dialog outside or inside.
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Working with PhotoLine
Working with PhotoLine is always the same. Load the image, think about, what you want to do, choose the tool
and alter the image. But what tool should you choose when you are new to image processing?
This is not easy for beginners, because you have the tools on the left and different menus which again have different menus inside. It is impossible to mention everything without a book of hundreds of pages.
But my suggestion is, first look on the tools in the left. Pointing on one of the tools shows you what this tool
does. After a view seconds without moving the cursor on the tool-button itself, or instantly in the status bar. If
there is a small red rectangle on the button, there are other tools behind this button. Keeping the left mousebutton pressed shows them.

This tools work directly on the image. For example the crop-tool. Click on the image, hold the mousebutton and
drag the marking rectangle of the tool.
Notice the Layers/Channels-panel on the right. There is only one layer, so there are no problems, but if you have
several layers, you have to choose the layer you want to work on first. The undo-feature is your friend :-) I use it
a lot. You find it in the menu: Edit>Undo.
On the right side is a panel called "Tool Settings". It changes based on the tool you have chosen.

PhotoLine

Introducing PhotoLine

Seite 7 von 17

I want to crop that image and I have chosen the crop-tool. But I want the aspect-ratio to be still 3:2 after the
crop. Therefore I change the values in the tool settings.

And now you see, why it is impossible to write everything about everything. You can fill pages only explaining
all the features of this tool. So why do I use here 300 by 200? Well 3 by 2 creates a very small rectangle, which
is hard to alter and I don't know the values, which will be the image size at the end. With 300 by 200 I get a decent sized rectangle, which I can drag wherever I want to.
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After pressing Enter on the keyboard, PhotoLine will crop the image.
But what, if you want to know more? Just press F1 and the PhotoLine help appears.

This is not much more than I have written here. But these are only the FAQs. We know the name of the tool. Let
us use the search feature. I guess, it is in German because of my system language. Sorry about that.
Using "Crop" for search, this will show up:

Maybe you have noticed, that I changed the size of the window. Just click on the edge and drag it. If there a special questions, use the forum. Maybe someone else knows the answer.
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In the menus of PhotoLine, similar tools are combined.

Click on "Tool" and the menu will open. The most important tools are right there. You will use this tools most.
You want to alter the colors of the image? Look what tools are in the Color-Menu.

And if you still don't know, what to do, use the help feature, or just use "try and error". Maybe you will find
some new techniques you never heard of before.
I myself use the following tools most:
- Curves
- Histogram Correction
- Channel Mixer
- Hue/Saturation (in the color menu)
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A special feature of PhotoLine is the Digital Camera menu. It combines some filters which are used to fix digital camera issues.

Every program has his unique menu-structure. You get used to it over time, even it is hard at the beginning.

PhotoLine

Introducing PhotoLine

Seite 11 von 17

Example
After I have cropped the last image I zoomed in. There are different ways to do it, I used the menu View>Full
View.
Now lets have a look on an easy but very powerful tool: The histogram correction. As you have seen in the last
chapter, it can be found directly under the tool-menu.

There are two useful auto correction features in this dialog. The auto correction for the active channel and the
auto mode for all channels.
The auto correction for the active channel - if used with the combined channels - spreads the histogram as much
as possible without to much clipping. Images with less contrast, foggy weather for example, can benefit of this
feature. It increases the contrast and let the image really pop out. If the histogram is already used completely by
the image, it will do nothing.
The auto mode for all channels additionally can instantly fix color problems. Or causes them. It depends on the
image. It is worth a try. So I will try it on this image.
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Look at the before and after preview in the right of the dialog:

The stones really benefit from the correction. But the sky has now some very turquoise color. What to do? Instead of applying the effect directly on the image, I create an adjustment layer.
No look at the Layers/Channels panel:

A second layer has appeared. It's the adjustment layer. And combined with the adjustment layer is some kind of
white rectangle. This is a layer mask. PhotoLine creates a layer mask automatically with every adjustment layer.
It is of course possible, to add a layer mask later on to every layer.
PhotoLine
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How does this layer mask work? It symbolizes the image. And it is white at the moment. The value of this color
shows PhotoLine, how strong the effect have to be calculated. White means 100%. Black means 0%. Grey depends on how dark or light the grey is.
I don't want to alter the sky with this adjustment layer. Therefore the layer mask have to be black on this parts. I
choose the paint-tool from the tool bar on the right, choose black as the foreground color and paint over the
parts of the image, which should not be altered. Be sure using the right layer!

The mask I have painted on the image is shown on the small thumb in the Layers/Channels panel.
Now I want to alter the sky. Because I don't want so paint another mask, I simply duplicate the existing adjustment layer. I use the menu: Layer>Management>Duplicate Layer.
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But now I have the same effect doubled. I have to invert the mask. This could be done with the menu again.
Tools>Color>Invert.

Now I have the Effect on the parts of the image, I didn't wanted them. But it's ok, I doubleclick on the adjustmentlayer-thumbnail and the dialog opens again and the settings can be changed.

First I reset the dialog, then I darken the image by dragging the gamma-slider to the right.
Then I press OK.
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The darkening of the image has also increased the saturation of the image. I don't want this in this image. Therefore I change the display mode of the layer from "Normal" to "Luminance".

These display modes have a big influence on your images. They are very powerful.
If you want to reduce or increase the effect, just change the layer intensity.
These are the basics. Choose your tool, decide, if you want to do the changes global or only on parts of the image. Use layer masks to safe parts of the image completely or partly with greytones. Use display modes and the
layer intensity. With this combination, you cover most parts of the image processing techniques.

PhotoLine

Introducing PhotoLine

Seite 16 von 17

Saving the image
When it comes to saving the image, you have to decide what you want.
In this image there are two adjustment layers with layer masks. Do you want to keep them? If yes, you have to
use the PhotoLine file format. Only in this format, all the settings and layers will be safed for later changes.

But this file format can only be read by PhotoLine. Some image viewers can read at least the embedded preview. Therefore I suggest to safe this image twice. Once in the PLD-format and once in the JPG-format.
If you don't want to safe the adjustment layers, just use JPG. Everyone understands JPG.
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